Errors

Discuss all matters related to Dagenham and Redbridge
Post Reply
User avatar
Auntie Merge
Posts: 1514
Joined: Fri Oct 18, 2013 3:43 pm

Errors

Post by Auntie Merge » Sun Feb 18, 2018 2:06 pm

Is anyone else getting ‘internal server error’ on the forum?
If so, I’m finding a refresh or going back and typing the url is currently working.
We’ve still got a software issue, so it could be that. But I am aware and will investigate. If you are getting issues and then it rectifies itself, please post below so I can see how widespread the problem is.

Thanks.

daggersjeff
Posts: 498
Joined: Mon Oct 21, 2013 8:41 am

Re: Errors

Post by daggersjeff » Sun Feb 18, 2018 2:38 pm

Have been getting " this site cannot be reached" errors

Mark
Posts: 930
Joined: Fri Oct 18, 2013 5:04 pm

Re: Errors

Post by Mark » Sun Feb 18, 2018 3:16 pm

Yes. Seems intermittent. Should be an error log somewhere?

Chigwellian
Posts: 540
Joined: Fri Oct 18, 2013 5:18 pm

Re: Errors

Post by Chigwellian » Sun Feb 18, 2018 3:55 pm

Me too

Dagdale
Posts: 847
Joined: Fri Oct 18, 2013 9:33 pm

Re: Errors

Post by Dagdale » Sun Feb 18, 2018 4:04 pm

Yeah things have been going off here and there since this morning, maintenance? Have not seen it quite like this for a while

User avatar
Auntie Merge
Posts: 1514
Joined: Fri Oct 18, 2013 3:43 pm

Re: Errors

Post by Auntie Merge » Sun Feb 18, 2018 4:07 pm

I’ve checked the error logs and there is an issue. I’m awaiting a response, which might not come until Monday.
Don’t think the issue is of our making.

Voice of reason
Posts: 209
Joined: Thu Oct 15, 2015 11:15 am

Re: Errors

Post by Voice of reason » Sun Feb 18, 2018 4:22 pm

Yep I couldn't get the site earlier
It seems to be an intermittent problem though

User avatar
Auntie Merge
Posts: 1514
Joined: Fri Oct 18, 2013 3:43 pm

Re: Errors

Post by Auntie Merge » Sun Feb 18, 2018 6:26 pm

It looks like it was a problem with the hosting. It should be cleared now.

Post Reply